网上b股开户_网上能股票开户_网上炒黄金开户_炒股开户网上爱腐竹股票开户网

macd底背离金叉选股公式,30分钟macd底背离

内容导航:
  • 谁能帮我编个macd底背离的选股公式,不盛感激!
  • 通达信Macd选股怎么表达底背离
  • 求编写一个MACD三金叉底背离的选股公式,谢谢
  • 求通达信MACD连续1次或以上《顶底背离》后,金叉或死叉出买卖信号指标及选股公式
  • k线形态是底分型同时macd金叉选股公式
  • macd低位(0轴下)三次金叉选股公式通达信 麻烦高手
  • Q1:谁能帮我编个macd底背离的选股公式,不盛感激!

    底背离后可以继续底背离

    Q2:通达信Macd选股怎么表达底背离

    macd背离选股是需要建立选股公式的,无法通过综合选股的选择简单的上穿,或者对比大小值来实现.
    需要你自己定义条件,然后把所设定的条件编辑成条件选股公式,才可以实现选股.
    还有背离可以有很多种,例如dif线,dea线最低点的低背离,还有macd绿柱子,最底点的底背离.还有背驰也就是macd绿柱面积的背离.
    还有金叉背离,也就是两次金叉位置的对比.等等
    还可以把这些条件组合.这是需要你自己设定条件的.
    图中分别是dea线和macd柱子高低点的背离.

    Q3:求编写一个MACD三金叉底背离的选股公式,谢谢

    DIFF:=EMA(C,12)-EMA(C,26);
    DEA:=EMA(DIFF,9);
    JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
    三金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,28)=1;
    A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
    底背离:=(REF(L,A1+1)>L OR REF(C,A1+1)>C) AND (L,DIFF)>REF((L,DIFF),A1+1) AND CROSS(DIFF,DEA);
    XG:三金叉 AND 底背离;

    Q4:求通达信MACD连续1次或以上《顶底背离》后,金叉或死叉出买卖信号指标及选股公式

    你要的公式没办法分辨!要自己分辨
    MACD底背离
    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:=EMA(DIFF,9);
    MACD:=2*(DIFF-DEA);
    QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
    QM:=LLVBARS(MACD,QZQ+20);
    MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
    XG1:=MACD<0 AND MACD>MQDZ
    AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0;
    XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);
    或者 {XG:REF(XG1,1)=1 AND MACD>REF(MACD,1)AND DIFF>REF(DIFF,10);}

    Q5:k线形态是底分型同时macd金叉选股公式

    嗯,差不多吧

    Q6:macd低位(0轴下)三次金叉选股公式通达信 麻烦高手

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);DEA:=EMA(DIFF,9);
    MACD:=2*(DIFF-DEA);
    JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
    三次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,21)=1;

    上一篇:上一篇:zj转入实收资本
    下一篇:下一篇:现金流游戏股票记录表
    • 评论列表

    发表评论: